logo
    Helping YOU do what YOU want with YOUR data.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Alex Moody  
#1 Posted : Wednesday, October 22, 2014 6:46:46 PM(UTC)
Alex Moody
Rank: Newbie

Reputation:

Groups: Registered
Posts: 5

I'm working through a sample plan for a groundwater monitoring event. The sample plan was set up in lspecs and synced to plog without any issues. 

However, when I go into the sample plan in Plog and attempt to populate my water sample data, Plog crashes, and comes up with the error "Unfortunately pLog has stopped". THis has happened repeatedly, I've tried sending the sample plan to pLog again, and the same error occurs. I can input field data without any issues.

Any advice would be much appreciated.  

Tom Wilson  
#2 Posted : Thursday, October 23, 2014 9:19:29 PM(UTC)
Tom Wilson
Rank: Advanced Member

Reputation:

Groups: Registered
Posts: 41
Location: Ballina

Hi Alex

In your plan created in LSPECS, a trip blank and a rinsate were assigned to a location.

Trip blanks and rinsates, being batch QA, generally do not require a location (nor do trip spikes etc.)

Therefore, in LSPECS, when creating the plan, make sure you don’t assign locations to the batch QA samples and they will appear against the Sample Delivery Group under QA samples. (Note – you can add samples without assigning a location).

If you do need to assign locations to these samples, you will need to add these sample types to the List Chemistry Water Sample Type (via Chemistry Lists) your configuration.

Regards

Tom 

Tom Wilson Senior Implementation Manager EarthScience Information Systems (EScIS)
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.