logo
    Helping YOU do what YOU want with YOUR data.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Jufar  
#1 Posted : Thursday, September 26, 2019 2:20:21 AM(UTC)
Jufar
Rank: Member

Reputation:

Groups: Registered
Posts: 29

Thanks: 3 times

Hi,

I am having issues accessing the BC Standards.  It is saying my licence is invalid.

Jufar

Warwick Wood  
#2 Posted : Thursday, September 26, 2019 7:58:19 AM(UTC)
Warwick Wood
Rank: Administration

Reputation:

Groups: Registered, Administrators
Posts: 429
Man
Location: Byron Bay

Was thanked: 10 time(s) in 10 post(s)

Hi Jufar,

We'll look into it.  The SystemCode we have on record ends in "773", is that consistent with what you have in ESdat under Help - Licence?

Regards,

Warwick

Jufar  
#3 Posted : Thursday, September 26, 2019 8:03:33 AM(UTC)
Jufar
Rank: Member

Reputation:

Groups: Registered
Posts: 29

Thanks: 3 times

Hi Warwick,

It is.  Thank you.

Jufar

Warwick Wood  
#4 Posted : Thursday, September 26, 2019 8:28:23 AM(UTC)
Warwick Wood
Rank: Administration

Reputation:

Groups: Registered, Administrators
Posts: 429
Man
Location: Byron Bay

Was thanked: 10 time(s) in 10 post(s)

Hi Jufar,

It should be fine now.

Regards,

Warwick

thanks 1 user thanked Warwick Wood for this useful post.
Jufar on 9/26/2019(UTC)
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.