logo
    Helping YOU do what YOU want with YOUR data.
Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
AdrianG  
#1 Posted : Wednesday, September 01, 2010 7:04:31 AM(UTC)
AdrianG
Rank: Newbie

Reputation:

Groups: Registered
Posts: 4
Location: Sydney

Hello,

I am using LSpecs to submit the electronic COC to the lab & import the lab data when I receive it.

It seems to be generally working well, however for one lab in particular the Sample Type (QA) doesn't get automatically identified when importing the lab data.  Can this be fixed?

Warwick Wood  
#2 Posted : Wednesday, September 01, 2010 7:55:56 PM(UTC)
Warwick Wood
Rank: Administration

Reputation:

Groups: Registered, Administrators
Posts: 422
Man
Location: Byron Bay

Was thanked: 9 time(s) in 9 post(s)

Hello Adrian,

You should have received a document to forward to the labs on what they need to do to ensure full compliance, I will send you another by email.

The labs need to accurately copy (electronically or by hand) the Field ID for each sample, otherwise it's QA status won't get recognised during import, and it will get flagged as being unrecognised.

The labs also need to record the batch number of the samples and report that in the SDG (Sample Delivery Group) column of the data.  It is most likely that this is the reason that the QA status of the samples are not being recognised.  ESdat matches by both the Field_ID and the SDG.

Regards,

Warwick 

 

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.